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Thank you for using AGIS NAVFone 

 
This is a quick reference guide to help get you get started. 

 
For enquires, assistance or the full user manual, please visit www.asiagis.com 

 
 
 
 
 
 
 
 
 
 
DISCLAIMER 
 
The user assumes all risk arising out of or related to the use of the information and data 
contained in this document. 
 
Information and data in this document are provided on an “as is” basis. AGIS accepts no 
responsibility whatsoever for any loss, damage, liability or inconvenience caused by any error, 
discrepancy or omission of the said information and data. AGIS does not warrant or make any 
representation, expressed or implied, regarding the use or the results of the use of the 
information and data contained in this document in terms of their quality, correctness, accuracy, 
reliability, or otherwise. AGIS may revise or withdraw this document at any time without prior 
notice. 
 
 
INTELLECTUAL PROPERTY RIGHTS 
 
The user acknowledges and agrees that all intellectual property rights to or related to the 
information and data contained in this document, including but not limited to trademark and 
copyright, both registered and unregistered, owned and/or otherwise used by AGIS and all 
goodwill related thereto are and shall remain at all times the exclusive property of AGIS and 
may not be modified, adapted, exploited, reproduced, translated into any other format, media or 
language, or used in any derivative work without the expressed prior written permission of 
AGIS. 
 
 
 

Asia GIS Pte Ltd 
49 Jalan Pemimpin, #05-11 
Singapore 577203 
www.asiagis.com 

 
© Copyright 2009 Asia GIS Pte Ltd. All Rights Reserved. This document may not be reproduced, 
transferred, distributed or stored in part or in full, without the expressed prior written permission of AGIS. 



NAVFone PPC (Samsung Omnia Pro) Quick Reference Guide 

  3

SOFTWARE LICENCE AGREEMENT 
 

BY INSTALLING THIS SOFTWARE YOU AGREE TO THE TERMS AND CONDITIONS OF THIS 
SOFTWARE LICENCE AGREEMENT. 

1. DEFINITIONS 
1.1 The terms used in this agreement shall have the following meanings:  

"AGIS" means Asia GIS Private Limited, the licensed owner of the SOFTWARE, who has the right to 
license, sell and distribute the SOFTWARE.  

"LICENSEE" means a person, an organisation, a corporation, a government entity, or other legal entity 
subscribing the SOFTWARE and hence obtaining the independent right to use the SOFTWARE.  

"SOFTWARE" means AGIS proprietary maps, mapping software and/or location-based technology.  

“DEVICE” means any computer or CPU in which the SOFTWARE is installed. LICENSEE must be the 
owner of the DEVICE or must be authorised by the said owner to use the DEVICE. 

 

2. LICENCE 
2.1  AGIS hereby grants to LICENSEE and LICENSEE hereby accepts from AGIS a non-exclusive, 

non-transferable licence to use the SOFTWARE solely and exclusively for own private use only 
and no other purpose whatsoever. 

2.2 LICENSEE shall not re-market, re-license, sell, trade, barter, give away, dispose, transfer, rent, 
lease, loan, assign, distribute, commercially exploit or otherwise provide any third party access to 
the SOFTWARE in whole or in part. 

2.3 LICENSEE shall not or authorise or assist any third party to do any of the following: 

 (a) Copy or reproduce the SOFTWARE for any purpose whatsoever; 

(b) Translate the SOFTWARE into any other format and/or media; 

(c) Create any derivative work from the SOFTWARE or any portion thereof; 

(d) Modify, reverse engineer, decompile or disassemble the SOFTWARE in any manner 
whatsoever; or 

(e) Use the SOFTWARE in any manner that infringes the intellectual property rights or 
privacy of others, or could otherwise cause harm or significant inconvenience for AGIS, 
its representatives and agents or any third party. 

2.4 LICENSEE shall install and use the SOFTWARE only in a single DEVICE.  

2.5 LICENSEE shall bear all costs, including data communication charges, incidental to the use of the 
SOFTWARE.  

2.6 LICENSEE agrees and accepts full and sole responsibility for using the SOFTWARE within the 
rules, regulations and laws imposed by the country in which the SOFTWARE is used. 

 

3. TERM 

3.1 The terms and conditions in this agreement shall commence on the date the SOFTWARE is 
subscribed and shall continue until: 

(a) LICENSEE elects to discontinue use of the SOFTWARE and thereby terminates this 
Agreement, or  

(b) Upon AGIS’ termination of this agreement due to breach by LICENSEE.  
 

3.2 If the LICENSEE fails to comply with any of the terms and conditions in this agreement, AGIS 
may at its option, and in addition to any other remedies that it may be entitled to, terminate 
LICENSEE’s use of the SOFTWARE without further notice.  
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4. ASSIGNMENT AND SUCCESSORS  

4.1 No interest herein shall be assigned or transferred, in whole or in part, without the prior written 
consent of AGIS and any attempt to do so shall be a material breach of this agreement and shall 
render such assignment null and void. The terms and provisions of this agreement shall be 
binding upon and inure to the benefit of the parties thereto and their successors, assigns and 
legal representatives.  

 

5. LIMITATION OF LIABILITY 

5.1 AGIS shall not be liable for any activity involving the installation of the SOFTWARE, its use, or the 
results obtained from such use. 

5.2 IN NO EVENT SHALL AGIS BE LIABLE TO LICENSEE OR ANY USER OF THE SOFTWARE, 
FOR ANY DAMAGE WHATSOEVER (INCLUDING, BUT NOT LIMITED TO, ANY DAMAGES 
FOR LOSS OF DATA, LOSS OF USE OF SOFTWARE, OR CLAIMS BY THIRD PARTIES, 
SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OF OR 
INABILITY TO USE THE SOFTWARE), EVEN IF AGIS HAS BEEN ADVISED OF THE 
POSSIBILITY OR LIKELIHOOD OF SUCH DAMAGES.  

5.3 IN NO CASE SHALL AGIS’ LIABILITY EXCEED THE PRICE PAID FOR THE SOFTWARE BY 
THE LICENSEE. 

6. INDEMNITY 

6.1 LICENSEE, at its own expense, shall defend, indemnify, and hold harmless AGIS, its officers, 
directors, employees, agents and representatives, from any and all claims, losses, liabilities, 
damages and expenses (including reasonable legal fees) of any kind whatsoever arising out of or 
related to the use of the SOFTWARE (the “Liabilities”), and any subsequent modifications, 
updates or enhancements to the SOFTWARE, including its maps, regardless of whether any 
negligence or omission of AGIS caused or contributed to the said Liabilities. This clause shall 
survive the termination or expiration of this agreement.  

 

7. NO INDEMNITY FROM AGIS 

7.1 LICENSEE assumes all risk arising out of or related to the use of the SOFTWARE. 

 

8. LIMITED WARRANTY AND DISCLAIMER 

8.1 LICENSEE acknowledges that there may be errors and/or defects in the SOFTWARE as well as 
in the data content and information supplied through or in conjunction with the SOFTWARE. 

8.2 AGIS shall use its best efforts to ensure that the SOFTWARE is delivered free of defect. 

8.3 Data in the SOFTWARE is provided on an “as is” basis. AGIS accepts no responsibility 
whatsoever for any loss, damage, liability or inconvenience caused by any error, discrepancy or 
omission of the said data. 

8.4 AGIS MAKES NO WARRANTIES, EXPRESS OR IMPLIED, INCLUDING WARRANTIES OF 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, SATISFACTORY 
QUALITY AND/OR NON-INFRINGEMENT OF THIRD PARTY INTELLECTUAL PROPERTY 
RIGHTS, IN RELATION TO THE SOFTWARE.  

8.5 AGIS DOES NOT UNDER ANY CIRCUMSTANCES WARRANT THAT ANY PART OF THE 
SOFTWARE WILL OPERATE UNINTERRUPTED OR ERROR-FREE OR FREE FROM 
VIRUSES OR THAT ANY DEFECT WILL BE CORRECTED OR RECTIFIED WHATSOEVER. 

8.6 AGIS DOES NOT WARRANT OR MAKE ANY REPRESENTATION REGARDING THE USE OR 
THE RESULTS OF THE USE OF THE SOFTWARE IN TERMS OF ITS QUALITY, 
CORRECTNESS, ACCURACY, RELIABILITY, OR OTHERWISE. 

8.7 No oral or written information or advice given by AGIS shall create a warranty or in any way 
increase the scope of this warranty.  
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9. INTELLECTUAL PROPERTY RIGHTS 

9.1 LICENSEE acknowledges and agrees that all intellectual property rights to or related to the 
SOFTWARE, including but not limited to trademark and copyright, both registered and 
unregistered, owned and/or otherwise used by AGIS and all goodwill related thereto are and shall 
remain at all times the exclusive property of AGIS and may not be exploited, reproduced or used 
by LICENSEE except as expressly permitted in this agreement. 

 

10. MISCELLANEOUS 

10.1 Entire Agreement 

This agreement constitutes the sole and entire agreement between the parties as to the matter 
set forth herein and supersedes any previous agreements, understandings, or arrangements, oral 
or written, between the parties relating to the subject matter of this agreement. 

10.2 Severability 

If any provision of this agreement is declared or found to be illegal, unenforceable or void, that 
provision will be deleted from this agreement but will not affect the validity of the remainder of this 
agreement. LICENSEE expressly agrees that every limitation of liability, disclaimer of warranty, 
and exclusion of damages in this agreement is severable and independent of any other such 
provision, may be enforced as such, and will remain in effect even if a remedy of LICENSEE is 
held to have failed in its essential purpose. All rights not specifically granted in this agreement are 
reserved by AGIS. 

10.3 No waiver 

No failure to exercise, nor any delay in exercising, on the part of AGIS, any right or remedy under 
this agreement shall operate as a waiver thereof, nor shall any single or partial exercise of any 
right or remedy prevent any further or other exercise thereof or the exercise of any other right or 
remedy. 

10.4 Governing Law 

This agreement shall be construed in accordance with, and its performance governed by, the laws 
of the Republic of Singapore. The parties agree to submit to the exclusive jurisdiction of the 
Singapore Courts.   
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Safety Information 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

For updated NAVFone PPC guide or more information, kindly visit www.asiagis.com.  

Warning!  
 
For safety, user should not operate this system 
while driving or in motion. User shall be responsible 
for his/her own safety and adhere to all traffic rules 
and regulations at all times. Map data are updated 
periodically and user shall exercise good judgment 
when using the system for map guidance.  
 
AGIS shall not be liable for any loss or damage 
caused by the usage of the system. 
 

 ! 
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1.0 Getting Started 
 
1.1 Installing NAVFone 
 
Please refer to the NAVFone Activation Guide included in the phone packaging. 
 

2.0 Using NAVFone 

2.1 Launching the application & activation 
 

 

 

Go into Start Menu > More > NAVFone 

 
 

 

 
Enter License number and then press 
Send. Please wait a while the SMS 
Activation is being process. 
 
This can be obtained from the NAVFone 
scratch card provided. (Take note it is 
case sensitive) 
 
The activation is done via SMS. Normal 
SMS charges apply. 
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Once the Activation SMS is received, an 
activation screen will appear, similar to 
the image on the left.  
 
If the activation screen does not appear, 
goto Menu > Map Options > License > 
Activate. 

 

 

 
To load map, goto Menu > Settings > 
Load Map. Select a map and press 
Done. 
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3.0 The Map View window 

  
 
The Map View shows the main screen. 
 
All maps shown are always orientated to the North. The scale on the bottom left 
changes according to the zoom level and provides a rough estimate of distances 
between places and objects. 
 

3.1 Basic Map Function 

3.1.1 Zoom In 
 

  
 
Press “9” or “V” on the keypad to zooms in onto the cursor position. 
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3.1.2 Zoom Out 

  
 
Press “7” or “X” on the keypad to zooms out of the cursor position. 
 

3.1.3 Pan Up 

  
 

 Moving the cursor upwards will display more map details to the top of the 
current view. 
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3.1.4 Pan Down 

 
 
 

 Moving the cursor downward will display more map details at the bottom of the 
current view. 

3.1.5 Pan Left 

 
 
 

 Moving the cursor to the left will display more map details to the left of the 
current view. 

 Press “4” or “D” on the keypad will have the same effect. 
 



NAVFone PPC (Samsung Omnia Pro) Quick Reference Guide 

  12

3.1.6 Pan Right 

  
 
 

 Moving the cursor to the right will display more map details to the right of the 
current view. 

 Press “6” or “G” on the keypad will have the same effect. 
 
 

3.2 The Toggle Button 
 
There are two menus in the Map view window. 
 
Toggle: Allow switching between various views modes. 
  

 

 
Map View (Default View) 
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Home/Work Navigation Shortcuts 
View 

  

 

 
Favourite Manager View 
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3.3 The Menu Button 
 
Menu: Access NAVFone features and options 
  

 

 
Access the NAVFone main menu, which 
is only located in the Map View. The 
following item are listed in Menu. 
 

1. Yellow Page 
2. Search 
3. Position 
4. Navigation 
5. Bus/MRT 
6. GPS 
7. Map Options 
8. Settings 
9. Help 
10. Exit 
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4.0 Search 
 
There are 2 types of search available in NAVFone. 

4.1 Search Keyword 
 
The first type search command performs a search for locations or map features in the map, 
based on a keyword or phrase and list them in alphabetical order. Search can be conducted for 
all layers or a single layer. 
  

 

 
Go to Menu > Search 

  

 

 
Select a search category. To see all results, 
select Search All Layer. 
 
Available Search Categories 
 

 Search All Layer 
 Address & Buildings 
 Automobile (Car) 
 Banks & ATM 
 Community Council 
 Entertainment & Recreation 
 Food 
 General Services 
 Government 
 Hotel & Resorts 
 Medical 
 Others 
 Petrol 
 Police and Fire Rescue 
 Residential 
 Road 
 Shopping 
 Tourist Information 
 Transport 
 Worship 
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Enter a keyword to such as the postal code, 
road name or building name.  
 
Press Enter. 
 

  

 

 
Select a result from the list. 

  

 

 
Tap on Menu for more options. 
 
Menu Options 
 
Go To:  
View selected result on map. 
New Search:  
Start a new search. 
Clear Search:  
Clear all current search result. 
Add to Favourite:  
Add selected result to Favourite list 
Sorting: Sort results by Name or Distance 
Navigation > Set Start: Set selected result as 
navigation start point. 
Navigation > Set Destination: Set selected 
result as navigation end point. 
Bus/MRT > Set Start: Set selected result as 
public transport start point. 
Bus/MRT > Set Destination: Set selected result 
as public transport end point. 
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4.2 What's Nearby?   
 
The other search command conducts a search for locations or map features in the vicinity of the 
current cursor position on the map. No keyword is required for this search, and results are listed 
with respect to the distance from the cursor. Search can be conducted for all layers or a single 
layer. 
  

 

 
Go to Menu>Position>What’s Nearby. 

  

 

 
Select a search category. To see all results, 
select Search All Layer. 
 
Available Search Categories 
 

 Address & Buildings 
 Automobile (Car) 
 Banks & ATM 
 Community Council 
 Entertainment & Recreation 
 Food 
 General Services 
 Government 
 Hotel & Resorts 
 Medical 
 Others 
 Petrol 
 Police and Fire Rescue 
 Residential 
 Road 
 Shopping 
 Tourist Information 
 Transport 
 Worship 
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Select a result for the list. 

  

 

 
Tap on Menu for more options. 
 
Menu Options 
 
Go To:  
View selected result on map. 
New Search:  
Start a new search. 
Clear Search:  
Clear all current search result. 
Add to Favourite:  
Add selected result to Favourite list 
Sorting: Sort results by Name or Distance 
Navigation > Set Start: Set selected result as 
navigation start point. 
Navigation > Set Destination: Set selected 
result as navigation end point. 
Bus/MRT > Set Start: Set selected result as 
public transport start point. 
Bus/MRT > Set Destination: Set selected result 
as public transport end point. 
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5.0 Yellow Pages  
 
This feature allows you to search for companies, products and services. 
 
5.1 Company Search 
 

 

 
Go to Menu > Yellow Pages 

  

 

 
Select Company. 
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Enter a keyword such as company 
name. 
 
Press Enter. 
 

  

 

 
Select a result from the list. 

  

 

Tap on Menu for more options. 
Menu Options 
 
Go To:  
View selected result on map. 
New Search:  
Start a new search. 
Clear Search:  
Clear all current search result. 
Add to Favourite:  
Add selected result to Favourite list 
Result Detail: View result detail 
information 
Navigation > Set Start: Set selected 
result as navigation start point. 
Navigation > Set Destination: Set 
selected result as navigation end point. 
Bus/MRT > Set Start: Set selected 
result as public transport start point. 
Bus/MRT > Set Destination: Set 
selected result as public transport end 
point. 
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Result Detail View 

  

 

 
Tap on Menu for more options. 
Menu Options 
 
Go To:  
View selected result on map. 
Add to Favourite:  
Add selected result to Favourite list 
Result Detail: View result detail 
information 
Tel: Dial the listed contact number 
Navigation > Set Start: Set selected 
result as navigation start point. 
Navigation > Set Destination: Set 
selected result as navigation end point. 
Bus/MRT > Set Start: Set selected 
result as public transport start point. 
Bus/MRT > Set Destination: Set 
selected result as public transport end 
point. 
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5.2 Product & Services Search 

 

 

 
Select Company. 

  

 

 
Enter a keyword such as a product or 
service. 
 
Press Enter. 
 

  

 

 
Select a result from the list. 
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Tap on Menu for more options. 
Menu Options 
 
Go To:  
View selected result on map. 
New Search:  
Start a new search. 
Clear Search:  
Clear all current search result. 
Add to Favourite:  
Add selected result to Favourite list 
Result Detail: View result detail 
information 
Navigation > Set Start: Set selected 
result as navigation start point. 
Navigation > Set Destination: Set 
selected result as navigation end point. 
Bus/MRT > Set Start: Set selected 
result as public transport start point. 
Bus/MRT > Set Destination: Set 
selected result as public transport end 
point. 

 

 
Result Detail View 
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Tap on Menu for more options. 
Menu Options 
 
Go To:  
View selected result on map. 
Add to Favourite:  
Add selected result to Favourite list 
Result Detail: View result detail 
information 
Tel: Dial the listed contact number 
Navigation > Set Start: Set selected 
result as navigation start point. 
Navigation > Set Destination: Set 
selected result as navigation end point. 
Bus/MRT > Set Start: Set selected 
result as public transport start point. 
Bus/MRT > Set Destination: Set 
selected result as public transport end 
point. 
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6.0 Position 
 
The Position feature provides a few different method of managing the current GPS 
position or the position of the cursor on the Map View. 
 

 

 
Goto Map View > Menu > Positioning 

  

 

 
There 3 items in the Positioning submenu. 
 
• Add to Favorite 
• Send Position 
• What’s Nearby 
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7.0 Planning Your Route (Drive & Public Transport) 
 
7.1 Route Planning For Driving 
 
A start point and a destination must be clearly defined to successfully plan a route. In 
NAVFone, there are a few way to set the start point and destination. 

7.1.1 Set Start Position 

7.1.2 Set Destination 
 

 

7.1.3 Routing & ERP Cost 

 
 

Via GPS Position 
(Recommended) 

The start position will be the current GPS location.  

Via Search (including Yellow 
Pages) 

Use the search menu for location lookup 

Via Favourite Choose from the waypoints in the Favourite 
Manager. 

Via Search (including Yellow 
Pages) 

Use the search menu for location lookup 

Via Favourite Choose from the waypoints in the Favourite 
Manager. 

 

The estimated ERP cost is shown, when 
available, in the Navigation View. The ERP 
cost is based on the current device time. 
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7.2 The Navigation Menu 

 

 

 
Goto Map View > Menu > Navigation 
 
Set Start:  
Defines the start point based on cursor 
position. 
 
Set Destination:  
Defines the end point based on cursor position.
 
Simulate:  
Starts or stops the simulation the generated 
route. During playback, visual indications and 
voice prompts will be seen & heard. 
  
Select Toggle to switch to the different 
navigation views 
  
Clear Route:  
Removes the generated route. 
 
2D/3D Mode:  
Switches between 2D and 3D map views. 
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7.3 The Navigation Views 
 
NAVFone features several views which are only available during navigation 
  
The 2D view is the default navigation view. It is available in either Full Screen or non 
Full Screen.  
 
Taping “5” or “F” on the keypad to toggle the full screen view on or off 
  

 

 
Full Screen View OFF 

  

 

 
Full Screen View ON 
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NAVFone also features 3D navigation view. It is also available in either Full Screen or 
non Full Screen. 
 
Taping “5” or “F” on the keypad to toggle the full screen view on or off 
 
Goto Map View > Menu > Navigation > 3D Mode to enable or disable. 
  

 

 
Full Screen View OFF 

  

 

 
Full Screen View ON 
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Tap on the Toggle button to access the 
Text Based view. 

  

 

 
Tap on the Toggle button again to 
access the Arrow Indicator view. 
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7.4 Routing for Public Transport (Bus/MRT) 

7.4.1 Set Start Position 

7.4.2 Set Destination 

 

 
Once the Start Point and End Point are 
set, the routing detail will be shown. 
Press Next/Previous to browse through 
the details. 

Via Search (including Yellow 
Pages) 

Use the search menu for location lookup 

Via Favourite Choose from the waypoints in the Favourite 
Manager. 

Via Search (including Yellow 
Pages) 

Use the search menu for location lookup 

Via Favourite Choose from the waypoints in the Favourite 
Manager. 
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8.0 GPS 
 
NAVFone feature automatic connection to GPS. Note that GPS is only available 
outdoor.  
 
8.1 Managing GPS Connection 
 

 

 
Goto Map View > Menu > GPS 
Select Connect to GPS. 

  

 

 
Select Auto Detect and the press 
Done. 
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Select Center on GPS or press “0” 
on the keypad to always display your 
current GPS position on the map. 

  

 

 
Select Set as Start to set the current 
GPS position as the navigation start 
point. 

  

 

 
Select Disconnect GPS to allow 
NAVFone to disconnect from the GPS 
receiver. 
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9.0 Favourite Management 
Favourite (also known as waypoints) are points that can be created and displayed in 
the map as an icon with a label attached to it. All waypoint can be saved for later use 
and easy reference. Each waypoint’s label, icon type and size can be set to 
differentiate one from another. A short note can also add to it.  

9.1 Acquiring Waypoints  

There are 3 methods to add waypoints. 

9.1.1 Method 1:  

 

 

Use the Search feature and seek for the 
desired location.  

 

  

 

 

Once the results are displayed, select 
the correct result goto Menu > Add to 
Favourites.  
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The default Favourite Name will appear. 
It can be edited as required. Press on 
Save to confirm or cancel to exit 
without saving. 

 

 

  

 

 

The Favourite Name will appear on the 
map. 
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9.1.2 Method 2:  

 

 

From the map view, move the cursor 
over the desired location. 

 

  

 

 

Goto Menu > Position > "Add to 
Favourite" 

 

  

 

 

The default Favourite Name will appear. It 
can be edited as required. Press Save to 
confirm or cancel to exit without saving. 
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The Favourite Name will appear on the 
map. 

9.2 Favourite Manager 

 

 
Created waypoints will be listed within the 
Favourite Manager. 
 
To view the Favourite Manager, press 
Toggle until it appears.  
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9.2.1 Favourite Menu Items 
 

 

 
Menu Items 
 
• Go To 
• Edit 
• Set Home/Work 
• Navigation  
• Sorting 
• Send Favourite 
• Navigation 
• Bus/MRT 
 

 
Favourite > Menu > Go To: View selected waypoint on map. 

   
  

 

 
Favourite > Menu > Edit > Details 
 
Modify selected waypoint details. 
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The following items are available: 
 

I. Name 
• Add a customise name or use the 

default name. 
 

II. Note 
• Add notes or comments. 
 

III. Visible 
• Select Yes to show waypoint on 

map view 
• Select No to hide waypoint on 

map view 
 

IV. Icon 
• Select the various Icon type  

 

 

 
Favourite > Menu > Edit > Delete  
 
Delete selected waypoint. 

  

 

 
Press Yes to confirm waypoint deletion. 
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Favourite > Menu > Set Home/Work 

  

 

 
Set selected waypoint as either the 
default Home or Work shortcuts. 
 
• Set Home: The current waypoint will be 

set as the default Home 
shortcut. 

• Set Work: The current waypoint will be 
set as the default Work 
shortcut. 

 

  

 

 
Security Advisory from Agis: 
If you are staying on landed properties, we 
would like to advise that you do not set your 
exact location as ‘Home’ from My Points. This 
is to prevent thieves from navigating to and 
breaking into your home if they got hold of 
your device. We advise choosing a nearby 
location or the trunk road to route instead. 
Your safety and security are our concern. 
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Favourite > Menu > Navigation 

  

 

 
Set the selected waypoint as navigation 
start point or destination.  
 
Favourite > Menu > Navigation 
Favourite > Menu > Bus/MRT 
 
Navigation > Set Start: Set selected 
result as navigation start point. 
Navigation > Set Destination: Set 
selected result as navigation end point. 
Bus/MRT > Set Start: Set selected result 
as public transport start point. 
Bus/MRT > Set Destination: Set 
selected result as public transport end 
point. 

  
 

 

 
Favourite > Menu > Sorting 
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Sorting: Arrange the waypoint list by; 
 
• Name 
• Category 
• Date 
 

  
 

 

 
Favourite > Menu > Send Favourite 

  

 

 
Send Favourite:  
Share by sending selected waypoint to 
another NAVFone user. It is send via 
SMS. Normal SMS charges apply.  
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10.0 Map Options 
 
This function allows the activation of purchased maps and also to set the default home 
view. 

10.1 Home View 
 
The Home View provides an overview of the selected country map. 
 

 

 
Map View > Menu > Map Options > 
Home View 

  

 

 
Tap on Home View. 
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10.2 Load Map 
 
This option is for the activation of newly installed maps. Additional maps can be 
purchased from the agis Online Store. A license number will be given when a map is 
purchased. 
 

 

 
Map View > Menu > Map Options > 
Load Map 

  

 

 
Select a map and press Done. 
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10.3 License 
 
This option is for the activation of newly installed maps. Additional maps can be 
purchased from the agis Online Store. A license number will be given when a map is 
purchased. 
 

 

 
Map View > Menu > Map Options > 
License > Register 

  

 

 
Select Register. 

  

 

 
Enter License number and then press 
Send. Please wait a while the SMS 
Activation is being process. 
 
This can be obtained from the NAVFone 
scratch card provided. (Take note it is 
case sensitive) 
 
The activation is done via SMS. Normal 
SMS charges apply. 
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Map View > Menu > Map Options > 
License > Activate 
 
Select Activate 

  

 

 
Once the Activation SMS is received, an 
activation screen will appear, similar to 
the image on the left.  
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11.0 Settings 
 
This feature allows NAVFone functional setting to be changed. 
 

 

 
Map View > Menu > Settings 
 
There are 4 main settings. 
 

 
  
Map View > Menu > Settings > Navi Display  

 

 
Navi Display Setting 
 
• Heading Up* 
• Auto Night Mode* 
• Night Mode* 
• 3D Navigation* 
• Zoom Scale* 
• GPS Icon* 
• Navi Compass* 
• Navi Arrow: Type 1/Type 2 
• Auto Night Mode Time:  
     Select time from the lists. 
 
* Check/uncheck to enable/disable 
respectively. 
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Map View > Menu > Settings > Audio  

 

 
Audio Settings 
 
• Prompt Language:  

Select from list 
 
• Safety Speed: Select from list 
 
Prompt: 
• Reroute: On/Off 
• Speed Cam: On/Off 
• ERP/Toll: On/Off 
 
Prompt at Distance of: 
• 50m: On/Off 
• 200m: On/Off 
• 500m: On/Off 
• 1Km: On/Off 
 

  
Map View > Menu > Settings > Load Map  

 

 
Select a map and press Done. 
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Map View > Menu > Settings > Reset  

 

 
Tap on Yes to restore NAVFone on 
default factory settings. 
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12.0 Help 
 
The Position feature provides a few different method of managing the current GPS 
position or the position of the cursor on the Map View. 
 

 

 
Map View > Menu > Help 
 
Press on Help 

  

 

 
The Help screen. 
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13.0 Exit NAVFone 
 
This feature quits the NAVFone software. 
 

 

Map View > Menu > Exit 
 
Select Exit  

  

 

 
Select Yes to exit NAVFone. 
 

 
 
 
 
 


